Pontiac GTO Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter #1
I have a 70 GTO I have been working on and have been trouble shooting electrical problems. The issue I have is no power to the distributor coil when I turn the key to the on position, the car will crank but no spark. When I turn the ignition to the off position it will give a spark. So if I make stars align I can get it to start but 1 in 30 times.
I have replaced the ignition switch and starter to no avail.
Any thoughts or help would be appreciated, Liam
 

·
Registered
Joined
·
952 Posts
likelty the ignition switch or wire from the switch to the coil,.....test the wire with Ohm for resistance, or use a jumper to the coil to test or try putting a relay in the circuit, the coil may not be gettting a full 12 volts...But it does sound like you have a bad ignition swith.
 

·
Registered
Joined
·
135 Posts
Good chance of a switch. Assume this is a stock type coil setup? That condition (no spark in crank with a spark at release of key) is "thumb rule" loss of ground. In crank ground is lost, releasing the key restores the ground and fires the coil. A common cause is the switch, Do check the wires to the starter solenoid as well.
 

·
Registered
Joined
·
7 Posts
Discussion Starter #4
No coil, the ignition switch is new. I will have to start tracking grounds and see what I've got. Thanks I will take a look at that.
 

·
Registered
Joined
·
135 Posts
No coil, the ignition switch is new. I will have to start tracking grounds and see what I've got. Thanks I will take a look at that.
No coil? What type of ignition are you running? There's a coil somewhere. If you are running HEI, make sure the module is making a good contact on the distributor plate.
 

·
Registered
Joined
·
7 Posts
Discussion Starter #6
It is a HEI distributor so no external coil it what I meant, but the issue was found. The wire from the bulk head to the distributor that connects from the ignition switch was never hooked up it was an oversite on my part but its now fixed. Thanks for all the help.
 

·
Registered
Joined
·
135 Posts
It is a HEI distributor so no external coil it what I meant, but the issue was found. The wire from the bulk head to the distributor that connects from the ignition switch was never hooked up it was an oversite on my part but its now fixed. Thanks for all the help.
WIN!
Good for you!
 
1 - 7 of 7 Posts
Top