Pontiac GTO Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
79 Posts
Discussion Starter · #1 ·
This is for a 1969 GTO.
Does anyone know if the new rally gauge cluster kits that have the revised circuit board are just plug and play? I read on another forum a green temp wire or wires needs to be removed from the ignition plug, is this true for a 1969 gto? Also my oe cluster had a light socket with what looks like a black ground wire attached, do I need to move this over to the new cluster kit?
I’m no idiot, but I feel like this kit should have come with some sort of instructions, I hate guessing when it comes to electrical.
 

·
Registered
Joined
·
79 Posts
Discussion Starter · #2 ·
So tonight upon inspection in the car and the 69 service manual wiring diagrams. Looking at the gauge cluster connector I have two green wires coming off the #5 slot I am assuming these are for the Temp sending unit (one wire goes to the ignition plug and the other to the bulkhead connector. This is a little different than what im seeing in the service manual wiring diagram. The wiring diagram shows a green wire coming from the temp sending unit to the engine compartment bulkhead connector, and then from the passenger compartment it shows two green wires coming out of position X on the bulkhead connector, one wire going to ignition switch and one going to the gauge cluster. Either way...can anyone tell me if I need to disconnect the igreen wire going to the ignition switch, any help would be appreciated?
 

·
Premium Member
Joined
·
1,775 Posts
The light socket with the black wire is actually a fiber optic cable lighting up the ash tray. So yes, transfer it over to the new panel
 

·
Registered
Joined
·
79 Posts
Discussion Starter · #5 · (Edited)
So tonight upon inspection in the car and the 69 service manual wiring diagrams. Looking at the gauge cluster connector I have two green wires coming off the #5 slot I am assuming these are for the Temp sending unit (one wire goes to the ignition plug and the other to the bulkhead connector. This is a little different than what im seeing in the service manual wiring diagram. The wiring diagram shows a green wire coming from the temp sending unit to the engine compartment bulkhead connector, and then from the passenger compartment it shows two green wires coming out of position X on the bulkhead connector, one wire going to ignition switch and one going to the gauge cluster. Either way...can anyone tell me if I need to disconnect the igreen wire going to the ignition switch, any help would be appreciated?
The light socket with the black wire is actually a fiber optic cable lighting up the ash tray. So yes, transfer it over to the new panel
Thank you, I did read that forum post before which is the main reason I posted the question. Now I re-read it for the 4th time and after looking at my wiring…it’s clear. I feel…dumb. Thanks for pointing it out and thanks for the reply.
 
1 - 6 of 6 Posts
Top