Pontiac GTO Forum banner

1 - 15 of 15 Posts

·
Registered
Joined
·
38 Posts
Discussion Starter #1
I am experiencing what I must describe as some what of a "bad gas" feeling coming from under the car. It's as if there is a misfire problem going on. I took it to my dealer, and they say that they can’t find an issue. I know my car and you can feel a distinct difference between the sweet rumble of my LS2 and "this". By the way, they checked for leakes in my exhaust (Corsa) Does any one have any input?
 

·
Registered
Joined
·
456 Posts
kanibal said:
I am experiencing what I must describe as some what of a "bad gas" feeling coming from under the car. It's as if there is a misfire problem going on. I took it to my dealer, and they say that they can’t find an issue. I know my car and you can feel a distinct difference between the sweet rumble of my LS2 and "this". By the way, they checked for leakes in my exhaust (Corsa) Does any one have any input?


:seeya:



What year? How many miles? Is this a smell, a sound or do you feel it? What Mods do you have?

More info please....
 

·
Registered
Joined
·
387 Posts
I just ran through a bad tank of gas. Holding at 70 in 5th, I could feel and hear her surge....same thing if I intentionally held her at high rpm like in 3rd or 4th. At idle, it would hit like normal, then shake and sort of 'phht' instead of the normal rumble. I ran that tank down, refilled, and I'm back to normal.

My gas mileage sucks lately...I find myself driving in 5th most of the time below 90 or so simply because it sounds better :cheers

Gerry
 

·
Registered
Joined
·
38 Posts
Discussion Starter #5
I have a A4 with 8K on it. The only mods that I have are, Corsa Sport exhaust, and K&N CAI......I tried refuling once I completly ran out of gas, but the problem is still there. When I watch the engine at idle, I can see the motor kind of jump when the "mis fire" happens.
 

·
Super Moderator
Joined
·
8,430 Posts
When you replaced the CAI, did you disconnect any kind of mass air censors? Could be the computer is not reading something right? Could be in the Intake itself, not getting proper airflow and the computer is not reading it right?
 

·
Registered
Joined
·
42 Posts
kanibal said:
The dealer installed the CAI
Dealer install doesn't really mean much. Any time I messed with any part of my intake, my 99 vette used to surge something fierce. I actually had to pull a few fuses to do an idle relearn. This sounds what your dealer may need to do.
 

·
Super Moderator
Joined
·
8,430 Posts
Go to the dealer's service dept... have your service advisor attach the computer reading device to your plug under your dash. This should be able to pin point the problem or at least tell you where the problem lies.. They can do this im a matter of miuntes. WITH OUT taking you in the service bay and charging you 49.99 or what ever just to hook you up.
 

·
Registered
Joined
·
13 Posts
Rough Idle

Yea, I've got one of those!!
It doesn't surge or anything but at idle it seems to have a miss where the engine sort of jerks. I test drove two when I bought mine and they both had the same "miss".
I thought it was normal and since it runs low 13's stock I don't worry about it. I think its the HP cam:D

Jeff
 

·
Registered
Joined
·
165 Posts
GNSS said:
Yea, I've got one of those!!
It doesn't surge or anything but at idle it seems to have a miss where the engine sort of jerks. I test drove two when I bought mine and they both had the same "miss".
I thought it was normal and since it runs low 13's stock I don't worry about it. I think its the HP cam:D

Jeff
Yep, the LS2 has a bit of shutter to it when idling due to the cam. When you have 400 horses in the pen, some of them are going to bump into the fence.
 

·
Registered
Joined
·
3 Posts
rough idle

I think it idles rough because of the camshaft. Mine does too. After all it's not your average v8
 

·
Registered
Joined
·
387 Posts
kanibal said:
Cool.....but the weird thing is, this wasn't happening before.
Mine didn't do that until I broke it in, and I had the same concern. It started to do that at somewhere near 1k. Fast forward 8,000 miles down the road and that "shake" while I'm sitting there at an idle waiting for a green light puts a big SEG on my face. It just feels like a nice semi-radical cam in a powerful plant.

That "miss" sure goes away when I stomp on it :rofl:
 
1 - 15 of 15 Posts
Top