Pontiac GTO Forum banner
1 - 20 of 20 Posts

·
Registered
Joined
·
41 Posts
Discussion Starter · #1 ·
I just bought an 05 cyclone grey used gto with 13,000.
The car drives excellant accept it has started in safety mode twice now.
I dont know what im pressing/doing to cause it to engage safety mode, the only way ive been able to get it out is to shut the car off, take the key out, lock my self in, unlock the doors, and hten turn it back on, anyone know how this function keeps getting turned on? ive checked the manual, and ive found nothing about any safety mode, who wants to see reduced engine performance the whole time there driveing a gto? not to mention it drives like a ****pit with this mode on, only happend twice, but aggrivating me, its also only been 3 days
 

·
Registered
Joined
·
944 Posts
I believe what you’re describing is a known issue that can occur with the gas pedal sensor. Take it to the dealer first thing in the morning. If this is the problem you’re having you don’t want it to happen while driving in traffic.

A service bulletin has been issued with the production dates that have this problem.

Best of luck.
 

·
Registered
Joined
·
41 Posts
Discussion Starter · #6 ·
that sucks, thats probably why they traded it in at 13000 ive been trying to figure out why anyone would ever wanna sell one of these with less than a year of ownership and 13000 miles, i just dont know if the dealers gonna give me a hard time cause it probably wont go into safe mode when the car is at the dealership, so theyll just makes some bs excuse about the car driving/being perfectly fine
 

·
Registered
Joined
·
1,658 Posts
The_Goat said:
Check engine light came on today - I'm fairly sure the [email protected]* throttle position sensor is going out again.

On another note.. I've noticed quite a few used '04's showing up on lots around here. They sell....but not quick.
Just wait. 5 years from now it'll be rare to see 'um in good condition. 04's, 05's or 06's.:cool
 

·
Registered
Joined
·
41 Posts
Discussion Starter · #10 ·
well the tach said it was going over 2000 rpm, the engine may have not actualy have went over 2000, but i was bringing the tach to like 4 grand, it was the first night i got it, it was raining, i was sideways by 2500 before saftey mode, i couldnt get it sideways at all after it came on though thats why i remember reving it to like 4-5 grand a cuple times, **** was mad weak, who buys somehting with a vette engine in it and wants to see something that says "reduced engine performace" in front of there face
 

·
Registered
Joined
·
3,541 Posts
Sporaclic said:
i couldnt get it sideways at all after it came on though thats why i remember reving it to like 4-5 grand a cuple times, **** was mad weak
Dude, why in the hell would you drive the car hard when clearly there is something wrong with it... of course it's going to run like sh*t, it even tells you on the cluster it's going to run like sh*t.

Sporaclic said:
who buys somehting with a vette engine in it and wants to see something that says "reduced engine performace" in front of there face
.... again, it says reduced engine performance because there is something wrong with the car.....
 

·
Registered
Joined
·
569 Posts
Bah, sorry- that was a low blow- I don't even know him, so I may be judging too soon. I just picture some little pimple faced yo-boy showing his friends the mad burnoutz yo and I find it hard to respect people like that.
Joe
 

·
Registered
Joined
·
41 Posts
Discussion Starter · #15 · (Edited)
well, the car being brand new... my third actual startup in the car, i was just assuming, whats "safety mode" "reduced engine performace?"
That lead me to believe seeing as i just got it from the dealership
that I did something to cause the car to go into this safety mode.
I was at a gas station, about to meet someone somwere, i had to drive it off you want me to get it towed? 2 startups later, safety mode is gone, not to mention inbetween these 2 startups i pressed every button, combination there was in the car to try to turn it off. You expect me to know the problem? if its even a problem? Some cars have modes for winter driving, so dont just assume im trying to tear it up in a broken car.
Which is the whole reason i made this post to begin with, because i realized theres no safety mode in the book and it came on a second time.
So appearantly i was better off resolving the issue myself

Gto dealer:
Quote:
Originally Posted by Sporaclic
who buys somehting with a vette engine in it and wants to see something that says "reduced engine performace" in front of there face


.... again, it says reduced engine performance because there is something wrong with the car.....

^^ i was joking, it wasnt actualy a serious comment
 

·
Registered
Joined
·
41 Posts
Discussion Starter · #16 ·
oh and kwik, sorry my "internet" grammer isnt up to your standards. You make rough drafts of your posts? Scan em over with the spellchecker? didnt know i couldnt use slang on your board im so sorry man, ill get the websters out next time.
 

·
Registered
Joined
·
569 Posts
no harm done, just a pet peeve when people are too lazy to type full words in a public forum. Would you go to a public meeting speaking jibberish and expect them to understand? Maybe it is the age difference, but the majority of us grew up reading proper spelling and grammar, so when we see something like that it actually strains my eyes to try to read and takes longer to translate.. If this were some honda website, I could see it but I like to think we are a bit more mature and wear our pants around our waists here :). Not that my spelling and grammar are perfect, but I make an attempt to be legible.
 

·
Registered
Joined
·
569 Posts
Sporaclic said:
oh and kwik, sorry my "internet" grammer isnt up to your standards. You make rough drafts of your posts? Scan em over with the spellchecker? didnt know i couldnt use slang on your board im so sorry man, ill get the websters out next time.
Heh- it just hit me- EVERY site I have been on where people get ragged for their grammar, they break out the same reply you did. It isn't so much spelling errors and typos- it is "yo the shiznit was mad fasy booyyee" crap.
Joe
 

·
Registered
Joined
·
400 Posts
Sporaclic said:
oh and kwik, sorry my "internet" grammer isnt up to your standards. You make rough drafts of your posts? Scan em over with the spellchecker? didnt know i couldnt use slang on your board im so sorry man, ill get the websters out next time.
It would probably be ok if everyone was talking like that around here, but if you take note, no one is. The power of observation. Spelling errors are mostly overlooked, but when you say something like "R U reddie 2 rock? No? L8R!!!11" is the crap that sets most people off because it makes you look lazy and ignorant. I'm not saying this is you, just that this is the type of behavior that sets people off.
 

·
Registered
Joined
·
41 Posts
Discussion Starter · #20 ·
well to me, its just the fact of looking over the few posts and only noticeing 1 slang term at "that **** was mad weak" other than that it was only missing commas and grammer marks.
Its alright, no harm done, i just didnt appreciate all the **** talk considering there was very little slang in my posts.
 
1 - 20 of 20 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top