Pontiac GTO Forum banner

1 - 14 of 14 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #1
Today on the way home from work, I was shifting through the gears at a rapid pace. At about 80 mph, I shifted from 4th and ground the he!! out of my clutch when the shifter went into the reverse slot.

I thought there was some kind of lock-out to keep that from happening. Is this not the case? There was a putrid burning smell for a mile or so thereafter, but everything seems to be in working order since.

Have any of you experienced this? Do you think I should have it looked at?

Thanks.
 

·
Registered
Joined
·
5 Posts
it does have a lockout, you probably hit fifth but didn't have the clutch all the way in or something, cause....you really have to try to get it over to reverse
 

·
Registered
Joined
·
556 Posts
Are you sure you were in reverse? I can't imagine being able to get the gears aligned enough without some horrendous racket from the tranny! What did it feel like through the shifter?
 

·
Registered
Joined
·
6 Posts
Discussion Starter #5
I'm pretty sure I hit the reverse gear. I was shifting quite agressively and there was a lot of vibration through the shifter accompanying the loud grinding sound and later the burning smell.

I'm pretty sure the clutch was all the way in, but I suppose I could be mistaken since I was trying to shift so quickly.

Today, I was driving home and I tried to see if the shifter would move all the way to the right detent while cruising around 50 mph. With a little more force than normal, the shifter moved all the way to the right (although I certainly didn't try to push it forward.)
 

·
Registered
Joined
·
569 Posts
jjoakl said:
I'm pretty sure I hit the reverse gear. I was shifting quite agressively and there was a lot of vibration through the shifter accompanying the loud grinding sound and later the burning smell.

I'm pretty sure the clutch was all the way in, but I suppose I could be mistaken since I was trying to shift so quickly.

Today, I was driving home and I tried to see if the shifter would move all the way to the right detent while cruising around 50 mph. With a little more force than normal, the shifter moved all the way to the right (although I certainly didn't try to push it forward.)
How strong are you? Seriously- it can be pushed over with some force, but when in good condition, unless you are really using some muscle on it, I can't see it being pushed over while shifting fast. It would really require a serious attempt at doing so and some decent force. I do have a friend who is pretty big and his "normal-fast shifting" usually breaks stuff, yet I can drive the same car the same way and never break a thing (unless I try :)) lol.


Unless you are like Lenny from "Of Mice and Men" like him, I can't really see it going into reverse on you with a good solenoid- get it checked out :).
Joe
 

·
Registered
Joined
·
32 Posts
more importantly, why were you shifting out of 4th at only 80mph??? that just aint right:willy:
 

·
Registered
Joined
·
569 Posts
more importantly, why were you shifting out of 4th at only 80mph??? that just aint right:willy:
Heh- I didn't even catch that- anything 80 and below, I downshift into third :). 40-45 and below, it is second. This is if I am driving for performance. Normal driving, I usually shift at ~2500.
Joe
 

·
Registered
Joined
·
26 Posts
I had the same exact problem with my 01 C5. It would go past 5th into the reverse slot, and it would only do it when I was driving it hard, and my dumb a$$ kept pushing it up. I told my service advisor about it, but he wouldn't do anything about it. There were no codes, and they weren't able to reproduce it.

It happened to me 4 or 5 times over a 3 year period, and once the warranty ran out, the trany started acting up on me. It first started to grind going into reverse, and then the same thing with first.

Anyway ended up costing me $5K to replace the transmission.

I was hoping that they had found and fixed this problem since then. I guess I am glad I got the 100K mile warranty on it.
 

·
Registered
Joined
·
26 Posts
Oh by the way, you didn't recently install a 1-4 shift bypass and accidentally installed it on the reverse solenoid sensor instead of the 1-4?
 

·
Registered
Joined
·
56 Posts
Are you sure that we actually have a reverse lockout?

Yesterday soon after reading this post I managed to do the same thing, just a minor crunch but not a good thing. Same basic scenario, ran very hard all the way through 3rd gear on a freeway ramp, then got out of it and decided to stick it in 5th for some reason and found reverse instead. It was pretty easy to do pumped up on adrenaline. My car has no mods, in fact my skip shift eliminator just arrived today.
 

·
Registered
Joined
·
242 Posts
I know mine has reverse lockout. If I am going more than 3mph (i think) forward, I can't put it in reverse. I can feel the lockout engaged and when I slow down enough, I can feel it dis-engage.

I have felt the lockout going to fifth/sixth too. I think something is wrong with yours.

I also have a skip shift eliminator
Maybe when you put yours on, check the reverse connection...
 

·
Registered
Joined
·
101 Posts
i havnt had this problem the only time that has ever happend is when im trying "save" gas and shift 1,2,5 alot of the time it goes into reverse but ive never let of the clutch until im sure im in gear. but ive had another problem with my 06 after ive done a burn out it is really hard to shift afterwords and the clutch seem to like have stuck to the ground has anybody else had this problem what should i do about it i have 8500 miles on it and its still under warrenty should i take it in?? ive know that if its hard to shift if i pump the clutch pedle it works fine again but ive never had a vehicle do this before. thx for the help

Jaymz
 
1 - 14 of 14 Posts
Top