Pontiac GTO Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
3,931 Posts
Discussion Starter #1
Is it normal for new ceramic coated headers to smoke on initial start -up???...:confused
 

·
Registered
Joined
·
574 Posts
I believe just about all headers do. Plus anything still on them from installation that didn't get wiped off
 

·
Registered
Joined
·
3,931 Posts
Discussion Starter #3
yeah it must be burning off residual only had it up for a few minutes , sucks being a one man show....lol, start the car, keep it at 2000 rpm, run and adjust idle, check where smokes coming from, check for leaks, adjust the timing....LOL i need an assistant. The smoke was consistent from both sides and not oil (blue) does not look like i have any leaks and did not continue (like oil splashed on pipes) after i shut her down, just being over cautious i guess.
 

·
Super Moderator
Joined
·
5,741 Posts
Plus they're going to get pretty hot if the car isn't moving and the motor is still "tight". Hotter than they would while driving.

Even after breaking in my motor on the dyno for two days, making a half dozen or more power pulls --- when I got it home and fired it up in the car for the first time and was setting the timing (total, at 2500 rpm) I got mine hot enough that they were glowing red...

Bear
 

·
Registered
Joined
·
283 Posts
lol, I hear ya on the one man show. I resorted to taking video if I had to see something under the hood while turning the key. Remember a few weeks ago I had to get that old chevy running to make room for the GTO, things like checking spark I had to video as I cranked it.
 
1 - 7 of 7 Posts
Top