Pontiac GTO Forum banner
21 - 26 of 26 Posts

·
Registered
Joined
·
296 Posts
The problem was found and fixed by Kevin123!. Post #16 above:

"2 purple wires on neutral safety switch seemed to be culprit. Switched then around and so far things seem normal."
When I read the posts, my money was on the starter. There was no mention of shimming.

I have to admit I was surprised to read switching the neutral safety switch wires solved the problem. Unless the problem is intermittent in nature and comes back? Hope not. Intermittent problems are a royal pain.

Live and learn.
 

·
Registered
Joined
·
1,965 Posts
I thought the nuetral safety switch took power from one of the purple wires that is hot when the ignition is turned to start position ..full right ...
and powers the other tab and purple wire on the switch in park or nuetral to activate the starter solenoid ,.,,, and start the car

the switch works as a power interupter ....

I dont think swapping the purple wires in the plug should have any effect on the issue being discussed.... as in starter being activated in reverse,,,
 

·
Registered
Joined
·
6,552 Posts
Well, I was surprised at the fix myself as I can't think how a starter would go backwards in the first place? Maybe the PO was looking at the distributor rotor which goes CCW and was used to a Chebby that goes CW?

May have been pulling our legs just to see our reactions/answers?
 

·
Registered
Joined
·
20 Posts
Not my GTO but my 03 Marauder....I kept hearing what I thought was a tin noise like those metal tabs that are welded on cat converters....Nope, however while driving the noise would come & go....turned out to be the bendix gear floating back & forth hitting the ring gear....Rebuilt the started...problem solved.........
 
21 - 26 of 26 Posts
Top