Pontiac GTO Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
196 Posts
Discussion Starter · #1 ·
Quick question, have any of you guys ever noticed a "clunk" when you put you clutch in. It only happens to me at very low speeds, like when I am pulling into a driveway, or putting in the clutch to slow down in a parking lot.
 

·
Registered
Joined
·
31 Posts
I get the same thing...also happens often when I release the clutch when upshifting into 2nd. I was worried it was something wrong with the car or the way I was shifting (my first manual with more than 4 cyls), but from a search of forum posts it appears to be normal. I also read a post relaying the same trait is present in the T56 equipped Corvettes.

DC
 

·
Registered
Joined
·
31 Posts
I guess it's one of those things that once you know/recognize that it is normal, you don't worry about. It's not a bad shift or tranny problem, that's the sound of 400ft-lbs of torque! Kinda like the grease left on an outdoor grill. The grill isn't dirty...that stuff left on there is "flavor"!

DC
 

·
Registered
Joined
·
307 Posts
DamienChaos said:
I get the same thing...also happens often when I release the clutch when upshifting into 2nd. I was worried it was something wrong with the car or the way I was shifting (my first manual with more than 4 cyls), but from a search of forum posts it appears to be normal. I also read a post relaying the same trait is present in the T56 equipped Corvettes.

DC
When going slow and with the radio down, there are occasional "trucky" noises coming from the drivetrain just like you describe. It was present but not as noticeable with my '04 as it is with my '06, maybe a bit of difference in how the '04 cable-operated throttle vs the '06 electronic throttle applies the initial power?
 
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top