Pontiac GTO Forum banner

1 - 16 of 16 Posts

·
Registered
Joined
·
19 Posts
Discussion Starter #1
Here is my recent experience with aftermarket GTO parts. I am not new to the restoration business. I have been restoring Corvettes for many years, and consider myself 'experienced" when it comes to this aspect of classic car ownership.


I bought the 68 GTO taillight housing/lense kit for my car from one of the suppliers. I'd rather not mention who the supplier is because it is not their fault, it seems all of the suppliers use the same Taiwaneese parts.

I opened the lense box and was impressed with the quality of the part. The lenses look great, and hopefully will last another 45 years on the car.

I then opened the housing box and was somewhat disapointed to see them made of plastic. I guess I should have looked more closely at the description. Anyway, I figured that was the best I was going to get.

The wiring harness looks prety good, and they seemed to be a nice thick plastic part.

I pulled the bumper off the car yesterday and disassembled the factory housings and lenses. Even though they were metal and old, I think they could be cleaned up for someone looking for the LeMans tail lights.

I first noticed the plastic ones were molded to fit the bumper, specific to each side. One box was labled "RH" and the other was not, so I pulled out the "RH" unit. It fit like crap, but I got it on the bumper. Even with the thicker gaskets supplied in the kit, there was a gap at the outermost edge. I glued the gasket to the housings and went to lunch while they were drying.

When I retured, I started the install. That is when I realized there is no difference between the two housings I got. both were "RH". Even so, neither fit very well, so I decided to proceed, since I had already glued the gasket to them.

I had to go get my own hardware to bolt them to the bumper, because the factory housings have nuts pressed into the housing and the new plastic ones did not. Off to the parts store for bolts and nuts.

Then after I got them mounted, I put the bumper brackets back on the bumper and had to bend the ground straps flat to get them to fit, but that was no big deal.

I finished that part and flipped them over. This is when the real "fun" began. I grabbed the old bulbs and tried puting them in the new housings. Now, I am not an ASE certified mechanic, but I believe I am qualified to install a few 1157 and 1156 bulbs. After 30 minutes and ruining all 6 bulbs, I was successful in getting one back-up bulb installed. Off to the parts store for new bulbs.

Back with the new bulbs, I started more cautiously since I had jsut invested another $20 in my project. The sockets are the cheapest crapiest sockets I have ever seen! I spent another hour getting the bulbs installed and I am about 50% confident they will work.

Here is where I took a dinner break and got something to drink (non alcoholic) and eat.

Back at the shop, I was eager to get on with the installation. That is when I pulled out the new lenses and inserted the gasket, then the lense, then the screws... No screws with the kit, so off to the box for the original screws. I dropped the original screw in the hole, and it fell all the way to the head. Hmmm...WTF!

The housings have no provisions for screws. The holes in the housings are bigger than the lense, so I could not even use a self-taping screw if I wanted to. What to do, what to do. Off to the parts store for more screws or bolts. I found a screw kit that had 6 long screws that fit the lense and were just long enough to put a nut on the back of it.

I stepped back and started thinking some more. Those nuts have to be permanently mounted to the housings, so I can remove and re-install the screws if and when I need a bulb replaced. BECAUSE the only access to the back is after the bumper is removed from the car. I really don't want to have to remove the bumper each time I have to pull the lense to replace a bulb.

So, here I am at work, trying to find a glue that will last and stick to stainless and plastic and take the torque of tightening more than once. I think I will glue the nuts on, then cover them with something to keep them from falling off when I unscrew the lenses.

I also have to get another assorted screw kit so I have the other two screws I need.

I called the supplier and explained my dissapointment in a product that costs nearly $500, but is basically CRAP. The guy was sympathetic, but since they don't make the parts, they can't do much about it.

If there were another avenue for housings, I would try it out. The two suppliers i am aware of that specialize in GTO parts both sell the same crappy housings.

OK, I feel much better.

I'll post pictures as soon as I get them uploaded.
 

·
Registered
Joined
·
727 Posts
Sounds like a miserable product...

FYI; the original housings are not die-cast; they are molded (fiberglass) parts.

My RH housing is badly cracked but I think it's repairable; after reading of your experience, I hope I won't need to find a replacement.

Thanks for sharing.
 

·
64-67 Expert
Joined
·
8,561 Posts
YIKES. I've run into the same sort of ordeal with Model T Ford parts, and some Pontiac ones. Now I just source good used parts, which is very difficult to do at times....but they end up fitting/working perfectly. I would have sent the tail lamps back, personally..... after enjoying an alcoholic beverage. Just too many things wrong, with the deal- breaker being the non-removable lens-unless-you pull the bumper off. Good luck with the rest of your project.
 

·
Premium Member
Joined
·
4,703 Posts
I have found, that some of the NEW light bulbs don't stay latched in the NEW sockets.....This is a result of 1) the sockets are made of a 'softer" plastic. 2) the bulbs, have thinner, or softer metal bases. This appears to cause the little metal tits to be pushed in upon manufacture, causing them to be too flush with the bulb base sides...thus not latching into the push and turn sockets.....MOST annoying:willy: Eric
 

·
64-67 Expert
Joined
·
8,561 Posts
Eric, same thing here. The new pigtails aren't worth a darn. The hot ticket is to pick up the old metal ones NOS at the swap meets. I did, misplaced it, and had to install a new POS one on my '67...and now have an intermittent brake light. Going to the swap meet tomorrow, and will try to score a metal one..they usually go for a buck or two. I have found out the hard way that NOS beats POS every time!!! BTW..How's your ride coming along????
 

·
Premium Member
Joined
·
4,703 Posts
Jeff, Very well!...The hood is finished being "altered" for the blower, and hood tach. Picking it up today and bringing it in for paint..........then a "buff out"..and trim!!!! Thank you for askin'!!
 

Attachments

·
64-67 Expert
Joined
·
8,561 Posts
MAN, now that's a cabin I could spend some time in....even strapped in to the back seat, sipping a cognac and watching the scenery slip by at warp speed!!! Like being in the cabin of some luxury Lear Jet.....probably the nicest '67 GTO cabin on the planet. Well done!!
 

·
Registered
Joined
·
4 Posts
Resurrecting this post. I'm doing the dance.
New "quality" bumper from Ames performance
New taillight housings eBay left and right housings. I can't remember manufacturer
New taillight lenses Ames performance
New OEM screws Ames performance

How or What kind of glue did you use to attach the "nut caps" the screw's go into. The screws easily push these off while trying to test for lenses off the bumper.

Had to clean/thin the extra thick chrome down on the mounting tabs for the housing to slide over. I see what you mean about gluing gaskets to the housing.

Next question and main reason how do the housings attach to the bumper. The 2 holes in mounting tab do not line up with the housing. The housing came with a little triangle shaped tab I don't know what this is for our where it goes but someone said it's for adjusting....??

I can't find assembly views or pictures of someone else's build. Do you recall what you had to do? They said the shim/ tab most times is bit even needed. It came with a threaded hole nut and bolt.

I'll put up more pics
 

Attachments

·
Banned
Joined
·
1,496 Posts
Don't bother with the '67 tail light lenses either, cheap crap, ill fitting and the SS bezels are not crimped into the groove since there isn't one or de burred and are as sharp as razor blades.
I wiped most of the blood off of them when I boxed them up to ship them back.
After my fingers healed up I polished out the originals and crazy glued the cracks from the back side.
I did bolt them up but they took them back as defective, no way to clean them and a liability if a kid was to run his finger down them.
 

·
Registered
Joined
·
1,611 Posts
In the 90's I caught grief on several separate occasions for offering show quality '68 Pontiac A-body rear bumpers for sale and not "throwing in" a pair of nice '68 GTO taillight buckets. Fact was not all '68 rear bumper cores I've pulled came off GTO's, quite a few came of Tempests and LeMans, as well. On a few '68 GTO's that I've parted, they had been wreck, hit hard in one rear corner and their rear bumpers and TL housings were history.

It's a shame, that like with so many parts, there is a need for these reproductions in QUALITY form, but due to the corner cutting ways of one greedy jerk in IL, so many parts have been raced to production and miss the mark in so many ways.
 

·
Registered
Joined
·
4 Posts
I heard OEM housings were fiberglass. I don't know because I can't find a single picture of them and I've never seen a oem one for sale. Or even seen one To restore
I still have no pics no hardware and no idea if the housings are incorrect. For the $$$ you have to pay for housings they should be perfect. It shouldn't be this difficult even on a one year part to buy a reproduction.
 

·
Registered
Joined
·
1 Posts
How did u get the housings to mount to the bumper? Mine do not even LINE UP with either the big or small hole on each flange of the bumper. I feel you!! Help!!!!
 
1 - 16 of 16 Posts
Top