Pontiac GTO Forum banner

1 - 18 of 18 Posts

·
Registered
Joined
·
3,445 Posts
Discussion Starter #1
Has anyone else noticed that as the temperature has gone up your performance has dropped. I had a LS1 and it would lose .2-.3 and 2 mph as the temp went up, but I ran 13.7, 14.2 and 13.9 last night and the only difference has been the temperature. I'm now running 102 mph.

The only area I see that could be causing this is the intake and from it's design the intake temperature climbing. The computer would pull timing, but I'm down about a second and that would be about a 75 hp loss. It's about 20-25 degrees warmer now than when I hit my 12.895. 60-65 versus 80-85. More humid too, but that should not make that much of a difference should it?
 

·
Registered
Joined
·
15 Posts
It has and will make a difference... LSx Engines love cold air... hot air means thinner air and longer cooldown periods for the engine. Once these engines get hot they start pulling serious timing... CAIs help but don't do it all... jumping your fans to a switch at your fingertips should help you keep temps under control... and yes, 20 degrees makes a big difference with the LSx engines. You can find a few more threads on this subject if you look around.... IMO These things are still monsters even if they have some heat issues :cheers
 

·
Registered
Joined
·
68 Posts
Most cars lose power in the heat due to less oxygen per volume of air. The temp. guage in my old 300zx twin turbo would start rising if I was stopped and it was above 85 degrees. It would then shut off the a/c when the engine temp. got hot enough (not fun when sitting in traffic in August). My 05 GTO is much better in this regard - no engine temp going up yet, and although I do notice a slight lack of power when the car is hot, it's nothing compared to other cars.
 

·
Registered
Joined
·
3,445 Posts
Discussion Starter #4
I guess what I'm getting at is my LS1 in my Camaro Z28 was run at Famoso in Bakersfield. At times it would be real close to 100 degrees out and I'd run a 13.7 instead of my usual 13.0 to 13.1 at 55-70 degrees. This thing has gone from 12.9 -13.1 to 13.7-14.2 and it's only 85 degrees. There is more humidity involved, but it sure seems like a much larger difference than I was expecting.
Has anybody else experienced this large of a drop in performance?
 

·
Registered
Joined
·
50 Posts
The heat soak is very frusterating. Hot&Humid night at the track this week 45 min cool off ran a 2.17 60ft 13.7 at 101mph wait 11 minutes hot lapped to a 2.28 60ft 14.3 at 97mph wait 10 minutes ran 2.26 60ft 14.6 at 96 mph. Toss out the 60fts track was not prepped worth a dang (usually have 2.0 60s). Temp on first pass was 190, Second was 219, and third was 230. I will no longer race the car unless it is below 190 at staging.
 

·
Registered
Joined
·
3,445 Posts
Discussion Starter #6
eldodroptop said:
The heat soak is very frusterating. Hot&Humid night at the track this week 45 min cool off ran a 2.17 60ft 13.7 at 101mph wait 11 minutes hot lapped to a 2.28 60ft 14.3 at 97mph wait 10 minutes ran 2.26 60ft 14.6 at 96 mph. Toss out the 60fts track was not prepped worth a dang (usually have 2.0 60s). Temp on first pass was 190, Second was 219, and third was 330. I will no longer race the car unless it is below 190 at staging.
Ok, this is exactly what I'm experiencing. It didn't happen with my LS1 Camaro. Sure there was a drop in performance, but not like this. Has anyone with a LS1 GTO experienced similar problems with heat or is this a LS2 issue?
 

·
Registered
Joined
·
233 Posts
MY first runs ever in my goat were all 13.8s. The next time at the track, temps were up could not even hit a 13. My best run of the night was a 14.1. The only difference was temps were up about 15 degrees.
 

·
Registered
Joined
·
78 Posts
I had a thread in another forum about this. My 05 GTO looses a lot of power as soon as the engine gets hot. I mean it looses a lot of power. Very noticable.
I've never driven a car that is effected so dramatically by the heat. As long as the engine stays cool the car runs very strong. But as soon as the engine temp goes up, the power drops
 

·
Registered
Joined
·
364 Posts
cooler thermostat?

Several mod sites usually offer lower temp thermostats to kep engine compartments cooler. I have not seen anything about changing the thermostat on the LS2 and its effects. Any opinions?
 

·
Registered
Joined
·
937 Posts
I notice a huge drop in power when I have sat idling in traffic for a while. When the road opens up and I can get back into it, it feels like I am towing a trailer. I have never noticed my temp guage moving from just below the halfway mark where it seems to be at home. I live in FL so the temp in traffic can get pretty ugly.
 

·
Registered
Joined
·
57 Posts
Ya, I noticed the same thing. This goat becomes a real pig in the heat. I also think that this engine reacts worse to heat than my Ls1 did.
 

·
Registered
Joined
·
31 Posts
eldodroptop, I also jumpered my fans but I put them on high speed. It makes a world of difference and I wouldn't think about going to the track without my newly made jumpers.
I went to my local track and the DA was around 2300 and ran much faster then when the DA is lower. I ran 13.20's and before the jumpers I could only run 13.40's with much better DA. It only takes about 20 minutes to COMPLETELY cool down the car.

If you guys are having heat soak problems then you should follow eldodroptop's link, You won't be disappointed.
 

·
Registered
Joined
·
222 Posts
mumrah said:
Several mod sites usually offer lower temp thermostats to keep engine compartments cooler. I have not seen anything about changing the thermostat on the LS2 and its effects. Any opinions?
Never read an answer to this question , so thought I'd make this more current.

Is the stock thermostat 190 degree ?
 

·
Registered
Joined
·
259 Posts
Hmm... I thought I would chime in here.

I live in Idaho were the temps stay in the high 90's to high 100's in the summer. I use the 160 Stat with LPE CAI and Mobil 1 Synthetic. My Temp has never gone above the 3/8's tick and usually sits right between the 1/4 & 3/8 even in the 105 heat last week.

With my stock intake and stock stat my temp sat at the 1/2 mark and as the day went on and my car got hotter my performance did drop.... but now since the mods it is good at all temps.

My performance is still better in the AM, howver, the drop off has gone away with the mods.
 

·
Registered
Joined
·
3,445 Posts
Discussion Starter #17
By going into the diagnostic mode you can turn on the digital temperature guage. By doing this you will find that the guage on the dash does not move when the temps change. 180- 225 all read 3/8. Once the temperature goes above 225 it starts to move.

To combat the heat I have removed the fuel rail covers, opened the hood plugs and removed the weatherstriping at the back of the hood. I check my temps as I drag race, and have found if I hit the lights and the water temp is above 195 the run is a waste. Starting at 185-190 I will end up at 210- 220 at the end of the run on a 90 degree night. Last night the low 81 here.
I'm heading to Pittsburgh and on Tuesday the 16th will be at Pittsburgh Raceway Park if anyone wants to go. I'm hoping for a cool night so I can get another 12.x run. I can't find my 12.895 ticket and I want to post a stock GTO on streets 12 second run before I start modding the car. If I don't make it in Pittsburgh, it'll be November down here till I can get cool enough to hit 12's again.

The thermostat mod works great if you do it in conjunction with changing the cooling fans to come on earlier. If the fans don't come on sooner though you will get little benefit from it. Most people that I have talked to with 160 thermostats and the cooling fans run 185-190 with stock 190 you should run 195-205 in 90-95 degree heat.
 

·
Registered
Joined
·
259 Posts
I just turned on the temp guage reading and cruised around town, went on the highway and back trough town. Temp outside is 90 right now.... when I started my car temp was at 207 degrees just got home from work and parked in hot garage and it sat that is why the temp went up. During the drive my low temp was 173 degrees and my high was 188. The drive totaled approx. 21 miles not too much traffiic.
 
1 - 18 of 18 Posts
Top