Pontiac GTO Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
168 Posts
Discussion Starter #1
I've been noticing a constant ticking coming from the engine bay when the car is cold. I tried to determine where it was coming from, and it sounds like it was coming from the front of the engine where all the pulleys are. The ticking would go away after she warmed up.

Has this happened to anyone before? Any clue as to what this could be?
 

·
Registered
Joined
·
1,658 Posts
Does the ticking increase with throttle? If you think it's an accessory, remove the belt(s) and start the car. If it's still there, its probably in the motor.
 

·
Registered
Joined
·
168 Posts
Discussion Starter #4
The ticking sound does increase as I rev the engine. It does sound like it's coming from the belts. I'll have the dealer check it out. Let's just hope the car isn't tempermetal and decides to make a liar of me.
 

·
Registered
Joined
·
227 Posts
I get a slight ticking as well on the first startup after sitting all night when it's cold outside. Goes away before I pull out the garage so I think it's probably just the push rods and lifters making noise until they get some hot oil flowing over them.
 

·
Registered
Joined
·
254 Posts
I had a ticking sound at about 10k miles. Sounded like an exhaust leak. Checked it while on ramps and it was coming from around the front of the motor. Turned out to be a bad cam shaft. Replaced under warranty and 2 weeks without the car. No problems since. Hope this isn't your problem. If you rmove the belt and it's still ticking research your dealers before taking it in. Good luck.
 
1 - 6 of 6 Posts
Top