Pontiac GTO Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
I admit to being relatively senseless when it comes to my car ('04 GTO), but I love it anyway. I recently had to have my clutch and slave cylinder replaced (after getting stuck on the road and not being able to shift at all, into any gear, on my way to drop it off at the mechanic to see what was wrong with it! :cry: ).

I picked it up once, and it seemed fine, but after driving it less than 15 miles I realized I could not shift into reverse, no matter what I did. Shifted tight but fine into 1-6. I returned it, and they "realigned" something, and then decided there was an air bubble in it. They've had it for almost a week, and even brought it to a GM dealer to see if they knew something the mechanics at my garage didn't.

I picked it up again today and they explained that I just needed to drive it and "break it in" a little, and that I might have to "jiggle it a little bit" to "find the right hole" putting it in reverse. I've had the car since 2005 and never had any issues with it, but it is EXTREMELY hard to shift it into reverse now. I have to jiggle it around, and then practically force it up far enough to engage in reverse.

Is this normal? Is it something that really can be caused by an air bubble that just needs to work it's way free? I admit I know very little about the mechanics of it, but it just seems like a bigger problem than they're making it out to be. It shouldn't take me 30 seconds of playing with it to get the car into reverse, and I'm afraid that after $2395 in a new clutch, tie rod end and replacing the belts, I'm going to damage the transmission with this problem "that isn't a problem" according to the garage.

Can anyone help me either decide I need to take it back again, or make me worry a little less if it is something that makes sense?

Thanks!
 

·
Registered
Joined
·
144 Posts
2395$ for 4 hours of work? They charge more than a surgeon. Anyways I agree that you should be able to shift with no effort from a stop. Maybe your clutch doesn't disengage completely. Try to put the car on a leveled surface, depress the clutch, put in first and while holding the clutch down rev it. Car should not move. Who knows, it might be the master too. You said that you were not able to shift even before you took it there. And make them fix it. I think that you paid a lot of money for not being able to shift.
 

·
Registered
Joined
·
2 Posts
Discussion Starter #4
I tried and the car doesn't move when revved at a stop. Brought it back and they replaced the reverse lockout solenoid. Worked for a day, then wouldn't go into reverse again. Now first is also getting difficult to shift into and I'm afraid that is next to go. Anyone with any other ideas?
 
1 - 6 of 6 Posts
Top