Pontiac GTO Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
12 Posts
Discussion Starter #1
:confused I just got my 05, and I love it. Unfortunately it's been in the shop longer than I've owned it. Second day I had it I tried to start it and nothing happened. Only radio and accessories worked. Waited 1/2 hour and it started right up. happend again two days later and it was in the shop for three days saying it was a shorted PIM and replaced the PIM module. All was good till I brought it home and the same thing happened. It started about 15 minutes later and then again the next day leaving me stranded at a shopping center. This time it would not start at all. Had it towed and they said they can't get it started either and don't know whats wrong with it. Last they told me today is that they are in contact with the GM technical support team to find out what's wrong with my car. This sucks, but I still wouldn't trade this car for another I love it so much. Has anyone else heard about anything like this?? I just want my car back. Though, they did give me an 05 GXP Bonneville for a loaner, not bad for such a big car, but it's not my GTO.
 

·
Registered
Joined
·
12 Posts
Discussion Starter #2
update...

My car's still in the shop and the mechanic's still have no idea what to do. Tommorow two GM engineers are coming to look at my car. If it's as complicated as they think they have to get me another car. Since no one replied I guess no one else has had a similar problem. I hope it's just a fluke problem and no one else has to go through this. Can't wait to get back behind the wheel of a GTO.
 

·
Registered
Joined
·
153 Posts
Try starting the Goat with the other transponder key.

You did get all three keys with your Goat, didn't you? :D (2 Fancy ones with the remote and transponder built-in and one Valet Key.)
 

·
Registered
Joined
·
410 Posts
My dealer told me they were valet keys also - they are just keys to lock the glove box!!
 

·
Registered
Joined
·
177 Posts
Hehe, I tried those "valet" keys out once as well, I'm glad that other people realize they are useless...I was starting to think it was just me. :rofl:
 

·
Registered
Joined
·
35 Posts
Had a similar problem with my wife's Passat.......sometimes it would turn over, others not, sometimes just dash lights and no spin, other times just fine.
Even though they suspected that it was the parking lockout switch on the auto tranny, it actually turned out to be one of the two ignition switches. A few minutes on the computer revealed the problem.
Suggest the ignition switch??
 
1 - 10 of 10 Posts
Top