Pontiac GTO Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
19 Posts
Discussion Starter #1 (Edited)
3 of my first timeslips picture by GTO19020 - Photobucket

Above is a link to 3 of my recent timeslips.... 2 of them are low 14s and another in the high 13s...where am i going wrong...my GTO is a 2005 A4 completely stock...but iv seen stock ones consistently run low 13s...and one auto even a 12.9...all stock! Any advice based on my slips on where i am screwing up? :confused



quick question, you guys dont think there is something wrong with my engine do you? it sounds fine, drives fine, and when i put it to the floor on a roll its flies...my guess was that my 60' just rlly sucked

ooooo...and one other thing....my floor mate was up pretty far to the pedal...im thinking maybe it was there and it couldnt get it all the way down....ehhh i dunno...i rlly just hope its not the engine, cause if it is i wouldnt know the first place to look. =/
 

·
Registered
Joined
·
282 Posts
Your sixty needs work. You should be able to cut a 2.0 on street tires. I recomend race tires to everyone. Makes the car soooo much easier to launch. Your MPH is also down slightly. Does the car seam to be running right?
 

·
Registered
Joined
·
3,765 Posts
Driver mod on launch. Get a 2.0 60' or less and then you will have no problem being in the 12/low 12s.
 

·
Registered
Joined
·
505 Posts
make sure your engine is cool. Intake temperatures need to be as close to ambiant temperatures as possible, I use a dash hawk to monitor mine or you can use a programmer like predator or superchips or jet or hypertech and work on you launch. I hold my rpms at about 1700-2000rpms on the brake and i let go of the brake and ease into the throttle and from there and i usually get a 2.0* 60' just about every time. try not to even squeek a tire because the smallest spin costs time.
 

·
Registered
Joined
·
3,445 Posts
Was this done on three different days????

None of the car numbers match.

Your speed is off by at least 6-8 mph. That means you are missing big hp. You need to look at the car and fix whatever isn't right with it, unless you are at 4000+ feet. You wouldn't happen to be in Denver would you???

60' definately needs work too.
 

·
Registered
Joined
·
19 Posts
Discussion Starter #6
no, 2 different days, if youll look my number is the same for 2 , and different for one. Remember im the car running the 2 low 14 and the one high 13.
 

·
Registered
Joined
·
3,445 Posts
no, 2 different days, if youll look my number is the same for 2 , and different for one. Remember im the car running the 2 low 14 and the one high 13.
Ok, are you in Denver or some other high altitude location??????

If you aren't you need to look at your car. Your are missing about 40 horsepower.
 
1 - 7 of 7 Posts
Top