Pontiac GTO Forum banner
1 - 11 of 11 Posts

·
Registered
Joined
·
168 Posts
Discussion Starter · #1 ·
I purchased a set of ROH Fury's 18x8 w/245/40 Falken Ziex ZE512 tires,I took the car to have the wheel's and tire's mounted and balanced.After leaving and getting on I-95 I noticed the steering wheel shaking,I turned around and went back WTF.I was told I had radial runout or lateral runout I can't remember.So I replaced the front set of tires to no avail I still have the same problem 50-60 mph wheel shake.

Installed hub centric ring's,no change.Called Group A wheel's,no help but send in wheel and tire for them to check balance, WTF this is my dailey driver how am I going to get to work riding on my rotor's.Does anyone have a clue or does anyone in the W.Palm Beach area now of a good wheel and tire shop that will work with me to stop my goat from shaking.I tried Custom wheel on Military Trail those BOZO'S broke off one of my lug stud's.HHHHHHHHHEEEEEEELLLLLLLLP.
 
G

·
im assuming the problem was not there on your stock rims. Can you put the stock ones back on to see if the problem is still there? If not, send everything back and go with a new set of rims.
 

·
Registered
Joined
·
168 Posts
Discussion Starter · #3 ·
As soon as I installed the wheel's the shaking started.
 
G

·
then therein lies your problem.

Try this, put the rears on the front and see if the shaking is still there.

Dont interpret this as my insulting your intelligence, its just an area to eliminate as a problem. Jack the tire up, take it off, and by hand tighten the lugnuts down and then torque em tight. Should only take a few minutes per wheel.
 

·
501 RWHP & 469 RWTQ
Joined
·
230 Posts
I had a similar problem. I live in Palm Beach Gardens and took mine to Tires Plus at Northlake and Military Trail. Found out one of my fron whhels was towed out more than it should have been. Had a 4 wheel alignment and it seems to have gone away. I have the ROH Drift R wheels with Toyo tires and a 9 inch wheel in the back and 8 inches in the front so I couldn't switch mine around but that is a good cheap thing to try first.
 
G

·
actually, you CAN for a temporary drive to see if its just a wheel. You dont want to do that permanently. But you will have your answer in less than 200 feet.
 

·
Registered
Joined
·
168 Posts
Discussion Starter · #7 ·
I'll try Tires Plus and see if they can help,it's about 2mi. from home.
 

·
Registered
Joined
·
304 Posts
I just had new Goodyear F1's installed today. Smooth as butter and stick like glue. Now I know why they got the top rating in the C&D poll.......outstanding tires.

JET
 

·
Registered
Joined
·
168 Posts
Discussion Starter · #9 ·
I had Eagle F1'S on my Z28 and I agree it is a great tire,chose the Falken's because it is an all season tire and rated high at Consumer Report's(smooth ride & traction).I also picked this tire because my mom is getting up in age and living in Ohio,if I have to leave S.Florida in a hurry I need an all season tire(snow).One way or the other I am going to get this right,some day's I do like to drive it like I stole it. :rofl:
 

·
Registered
Joined
·
168 Posts
Discussion Starter · #10 ·
It's fixed,who would have thought that a car with only 3,958mi. would need an alingment.My problem was in the right front,Travis the manager at Tire's Plus suggested that it should be checked,and now the goat is sure footed again.I also met a member while I was there,05Goat.I thank you for suggesting to take it to them,great group of guy's that was willing to help.Again thank you 05Goat,thank you Travis,and thank you Tire's Plus.
 

·
Registered
Joined
·
124 Posts
Guys it may just be due to the fact that he went to a lower profile tire and is feeling the increased road noise because of the stiffened sidewalls. I had the same thing and went back and they balanced the wheels to a finer point and it has almost gone away for me.

Maybe a different strut and shock setup may help. My 2cents worth.
 
1 - 11 of 11 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top