Pontiac GTO Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
I have had my 05 GTO for a little over a month now. only has 45k on it and I've started to notice something odd. This has only happened a few times at randomly. When I shift fast or take off, the car wont let me into any gears. I get past 1st and cant get into 2nd or i get past 1st and 2nd and cant get into 3rd. I try to shift up and down but it wont let me into any gear. I have to just cruise in neutral until it will let me shove it back into 1st. This doesn't happen every time I go fast but it seems to be occurring more often. Am I doing something wrong when I shift or is it something with the car?

Thanks.
 

·
Registered
Joined
·
252 Posts
I have had my 05 GTO for a little over a month now. only has 45k on it and I've started to notice something odd. This has only happened a few times at randomly. When I shift fast or take off, the car wont let me into any gears. I get past 1st and cant get into 2nd or i get past 1st and 2nd and cant get into 3rd. I try to shift up and down but it wont let me into any gear. I have to just cruise in neutral until it will let me shove it back into 1st. This doesn't happen every time I go fast but it seems to be occurring more often. Am I doing something wrong when I shift or is it something with the car?

Thanks.
Sounds like its the skip shift feature rearing its ugly head. It is put on these vehicles for fuel economy purposes from what I've been told. If you are starting aggressively it forces you to shift from 1st and into 4th I believe. Once you have done that you should be able to down shift into either 2nd or 3rd. Its been a while since I've had it. You can have it removed with a tune or a skip shift eliminator. Its a PIA I know...
 

·
Registered
Joined
·
252 Posts
Thanks! That's what I've read on other sites just wasn't sure if it was the same issue. I'm definitely getting that removed!
Not sure what all you have done to the vehicle, but usually a tuner will just charge a flat rate to remove it from the stock tune. Otherwise there is a device you can get to inhibit the function. From what I have read having it tuned out is the way to go. I don't have any experience with the actual device as mine was tuned out.
 

·
Registered
Joined
·
2,621 Posts
I have the skip shift eliminator. It works just fine. Probably would cost less than having it tuned out. It was under 30 bucks and very easy to install. Look for SLP part number 21008.
 

·
Former Moderator
Joined
·
4,081 Posts
Skip shift will not activate over 2,000 RPM so you really have to granny drive it to ever see it. If it is spirited driving it's probably the clutch not releasing fully at RPM and needing upgrading.
 

·
Registered
Joined
·
54 Posts
I had similar issues with my 6M , I replaced stock master cylinder with tick performance adjustible unit ($314), which BTW was very difficult to replace, talking about tight clearances!!!, anyway I also decided to replace the stock P.O.S. shifter with Proxes MGW-P shifter($335) very nice shifter! love it!anyway this seems to have solved all my shifting problems car is now a joy to drive.
good luck!
 

·
Former Moderator
Joined
·
4,081 Posts
I had similar issues with my 6M , I replaced stock master cylinder with tick performance adjustible unit ($314), which BTW was very difficult to replace, talking about tight clearances!!!, anyway I also decided to replace the stock P.O.S. shifter with Proxes MGW-P shifter($335) very nice shifter! love it!anyway this seems to have solved all my shifting problems car is now a joy to drive.
good luck!
The Tick "fixes" the problem by using it's adjustability to extend the slave out further to increase the PP/disk clearance. The clutch is the underlying problem and will have to be addressed at some point so IMHO replacing the master first isn't the best way to approach it. A good clutch installed correctly with the stock master works fine.
 

·
Registered
Joined
·
2 Posts
hard shifting...

The '04's clutch pedal floors and wouldn't engage the gears. Noticed this about couple of months back when it would be hard to shift at any gears.Went on vacation for a month and it did that when I was about to drive it. Had it towed to my mechanic. Replaced clutch, slave cylinder as well as its master cylinder assemblies. It is now shifting fine even if it doesn't have the cags delete.
 
1 - 9 of 9 Posts
Top