Pontiac GTO Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
I have a 1968 Convertible GTO. Wipers are not working. Not sure if motor is shot or if there is a short in the switch. Any thoughts on replacing the entire component? Easy do it yourself project? Any advice greatly appreciated - thanks
 

·
Registered
Joined
·
4,396 Posts
I have a 1968 Convertible GTO. Wipers are not working. Not sure if motor is shot or if there is a short in the switch. Any thoughts on replacing the entire component? Easy do it yourself project? Any advice greatly appreciated - thanks
Do you have the 1968 Factory Service Manual?
 

·
Registered
Joined
·
4,396 Posts
OK, got the private message.

First test your power sources to make sure it is not a simple as a fuse, broken wire, bad ground, or the wiper switch itself. You can even unplug the wiring to the wiper and test with a 12-volt jumper wire by putting 12-volts to the motor. I would test the wiper motor first as this would tell me right away if the motor was good or bad, and then continue from there if it turns out to be good.

If you need to replace it, not too difficult. The manual shows a few pics, pages 650-660.

Looks a little confusing and much of the details are for testing & rebuilding the wiper motor and windshield pump.

Page 657 shows a good view of the wiper motor in an exploded view. Look at the left side and you will see the "Crank Arm." That is what comes off the motor and operates the wiper arm rods. You will see the "Nut" that holds the arm to the motor.

As I recall on my '68, you have to pull the vent screen to reach in to get to the "Nut." In the diagram you can see a ring/groove also on the end of the "Crank Arm." This is where the wiper rod attaches and I believe it is a clip that goes over this and snaps into the ring/groove. Either way, you don't have to mess with the wiper arms, just disconnect them from the motor either using the clip or taking off the "Nut" and separating the arm from the motor.

Note: In all the diagrams, the "Crank Arm" is left on, so the clip may be easiest to simply unsnap/remove. I would have to look at mine to say for sure what I did.

The drawing on page 656 shows the "Crank Arm" and the "Nut" that holds it on, and the 3 mounting holes the bolts go through to hold it to the firewall. You will see the three bolts that hold the motor to the firewall. Take these out to remove the motor. I think I may have even pulled the 3 bolts and pulled the motor out enough to undo the "Nut," but can't recall. It was pretty easy job so it doesn't really stick out in my mind as I did it over 2 years ago.

Hopefully that helps. :thumbsup:
 
1 - 4 of 4 Posts
Top